View Issue Details

IDProjectCategoryView StatusLast Update
0002262GeoSetterUser Interfacepublic2022-02-23 13:32
Reporterwanneslier Assigned To 
PriorityhighSeverityblockReproducibilityalways
Status newResolutionopen 
Product Version3.5.1 
Target VersionFixed in Version 
Summary0002262: version is 3.5.3. ...
DescriptionI get the following error instead of the map
Refresh does not help on any picture.
Worked fine a couple of days ago

20/02/2022 18:37:17 ERROR: Cannot complete this due to error (Kan deze bewerking niet voltooien door fout) 80020101
  showMap3(2, 1, 44.3645546108, 17.9384887084, 4);
20/02/2022 18:37:17 setMapDimension(430, 384);
20/02/2022 18:37:17 updateCustomLayers('{ "layers": [ ] }');
Steps To Reproducejust go to a picture
TagsNo tags attached.

Activities

wanneslier

2022-02-20 19:02

reporter   ~0003907

Additional information.
Now I saw a message saying
You are using a browser that is not supported by the Google Maps Javascript API. You can better use a different browser.

Geosetter uses Internet Explorer which is of course end of life.
However I cannot change which browser Geosetter uses ...

Any workaround to get back using Geosetter is very much appreciated!

WilfriedB

2022-02-23 13:32

reporter   ~0003939

@wanneslier: The solution suggested by @Ojlnd in https://www.geosetter.de/mantis/view.php?id=2261 did work for me!
Seems the second message "You are using a browser that is not supported ..." it started showing up several weeks ago and still does after implementing Ojlnd's solution, but the maps do work!

Issue History

Date Modified Username Field Change
2022-02-20 18:47 wanneslier New Issue
2022-02-20 19:02 wanneslier Note Added: 0003907
2022-02-23 13:32 WilfriedB Note Added: 0003939