View Issue Details

IDProjectCategoryView StatusLast Update
0000766GeoSetterUser Interfacepublic2011-04-24 01:12
ReporterSkippermark Assigned ToFriedemann  
PrioritynormalSeveritymajorReproducibilityhave not tried
Status assignedResolutionopen 
Product Version3.4.16 beta 
Target VersionFixed in Version 
Summary0000766: Altitude feature not working
DescriptionWhen trying to get the altitude from the web, I get the error, "No altitude found for specified coordinates."

This happens for every location, even if a previous altitude had been retrieved for that location.
TagsNo tags attached.

Activities

Skippermark

2011-02-19 15:53

reporter   ~0001506

Still happening as of 02/19/11

faxmayo

2011-03-08 11:12

reporter   ~0001513

I have the same problem. I wrote another issue.

Skippermark

2011-03-13 17:24

reporter   ~0001518

Still happening as of 3/13/11

Franklin2K

2011-03-13 17:41

reporter   ~0001519

I have the same problem, too

bjg222

2011-03-14 21:01

reporter   ~0001520

Same here, I can not get altitude information

drose

2011-03-16 08:22

reporter   ~0001523

Last edited: 2011-03-16 08:23

Had the same problem (3.4.16) but it vanishes during testing without changing anything at geosetter. Though it could be a server time out.

Issue History

Date Modified Username Field Change
2011-02-13 18:47 Skippermark New Issue
2011-02-19 15:53 Skippermark Note Added: 0001506
2011-03-08 11:12 faxmayo Note Added: 0001513
2011-03-13 17:24 Skippermark Note Added: 0001518
2011-03-13 17:41 Franklin2K Note Added: 0001519
2011-03-14 21:01 bjg222 Note Added: 0001520
2011-03-16 08:22 drose Note Added: 0001523
2011-03-16 08:22 drose Note Edited: 0001523
2011-03-16 08:23 drose Note Edited: 0001523
2011-04-24 01:12 Friedemann Status new => assigned
2011-04-24 01:12 Friedemann Assigned To => Friedemann