View Issue Details

IDProjectCategoryView StatusLast Update
0002060GeoSetterUser Interfacepublic2019-10-23 19:15
Reporterothmarmarti Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status newResolutionopen 
Product Version3.5.1 
Target VersionFixed in Version 
Summary0002060: geonames.org now has problems with Umlauts
DescriptionWhen geotagging a place in Baden-Württemberg, the "ü" appears as ?
The same is for cities, e.g. Bad Dürnheim
This worked in the previous version 3.5.
Steps To ReproduceSelect a place in Baden-Württemberg and7or a city with an umlaut and place the red marker there.
Assign the position to an image.
The geonames.org data has the ?

Logging directly to geonames.org baden-Württemberg is displayed correctly.
Additional InformationThanks for any help
TagsNo tags attached.

Activities

othmarmarti

2019-10-22 20:46

reporter   ~0003746

I just observed that the old version 3.4.53 has the same issue.

othmarmarti

2019-10-22 22:11

reporter   ~0003747

I did some more tests:

- when uninstalling geosetter and reinstalling the 3.4.53 beta, the issue with geonames and Umlauts is gone
- when selecting in win 10 regions: Deutschland and ticking "beta: use utf 8 for foreign " some of the ° symbols in Geosetter are correct, some not (unintellegible letters) It seems that there were some strings were forgotten

A good program!

WilfriedB

2019-10-23 19:15

reporter   ~0003750

I noticed the same today with 3.5.1. The problem did not exist in 3.5 or earlier.

Issue History

Date Modified Username Field Change
2019-10-22 20:41 othmarmarti New Issue
2019-10-22 20:46 othmarmarti Note Added: 0003746
2019-10-22 22:11 othmarmarti Note Added: 0003747
2019-10-23 19:15 WilfriedB Note Added: 0003750