View Issue Details

IDProjectCategoryView StatusLast Update
0000470GeoSetterUser Interfacepublic2010-02-20 18:51
ReporterSimonHall Assigned ToFriedemann  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.3.10 release 
Target VersionFixed in Version3.3.11 beta 
Summary0000470: Direction setting is clumsy
DescriptionThe ability to set direction in GeoSetter is an excellent feature but seems unnecessarily difficult to use.
Currently you have to click on the position marker you wish to edit and select Add Image Direction. The view then zooms out and defaults the position to the previous direction edited. The zooming out is the main problem, since you then have to set the direction marker near to the position marker and zoom back in again to set an accurate direction. I do not want to have to do all the zooming since I already have the view set to the zoom level I wish to work with.
Can I suggest that it would be much easier to right-click on the position marker and drag the position marker out to the position required.
This would enable direction marking to be performed in one step instead of the five it currently takes.
TagsNo tags attached.

Relationships

related to 0000466 resolvedFriedemann Update all selected images with Destination Coordinates 
related to 0000427 resolvedFriedemann Beschleunigen des Bearbeitungsablaufes zum Hinzuf├╝gen von Blickwinkeln 
related to 0000460 resolvedFriedemann Button zum Erstellen einer Blickrichtung fehlt 

Activities

Friedemann

2010-02-20 11:56

administrator   ~0000955

You are absolutely right... I changed the zooming problem already and there's also a button to add the direction (0000460). But it's a good idea to also use dragging the purple or a blue marker...

Friedemann

2010-02-20 18:51

administrator   ~0000960

See beta version: http://www.geosetter.de/geosetter_beta.exe

Issue History

Date Modified Username Field Change
2010-02-20 09:46 SimonHall New Issue
2010-02-20 11:51 Friedemann Status new => assigned
2010-02-20 11:51 Friedemann Assigned To => Friedemann
2010-02-20 11:52 Friedemann Relationship added related to 0000466
2010-02-20 11:53 Friedemann Relationship added related to 0000460
2010-02-20 11:56 Friedemann Note Added: 0000955
2010-02-20 14:15 Friedemann Status assigned => resolved
2010-02-20 14:15 Friedemann Fixed in Version => 3.4.51 beta
2010-02-20 14:15 Friedemann Resolution open => fixed
2010-02-20 15:17 Friedemann Relationship added related to 0000427
2010-02-20 18:51 Friedemann Note Added: 0000960